05:44
27 september 2021

Inloggen bij Google kan binnenkort niet meer met heel oude telefoons

Inloggen bij Google kan binnenkort niet meer met heel oude telefoons

Mensen met een telefoon die werkt op Android 2.3.7 (Gingerbread) of ouder kunnen vanaf 27 september niet meer inloggen bij hun Google-account. Dat blijkt uit een hulpdocument van het bedrijf.

Waarschijnlijk zijn er weinig mensen die nog gebruikmaken van dit mobiele besturingssysteem, dat bijna tien jaar geleden verscheen. Degenen die er nog wel mee werken en na 27 september proberen in te loggen bij Google-diensten zoals Gmail, YouTube en Maps krijgen waarschijnlijk een foutmelding te zien

Lees verder via nu.nl

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

twee × 3 =